rchg.net
当前位置:首页 >> mC1.9.4ForgE >>

mC1.9.4ForgE

凡事forge的都有这个图案,我的都是官网下的,还是正版,也有

一个mod对应一个版本,如果一个mod对应的是1.6.2,那么就不可以在1.7.2上运行,这和你现在的情况一样,你载的mod并非对应1.9.4,请更换对应1.9.4的mod 1.9.4是刚出不久的版本,没有多少mod支持,建议玩老版本,如1.7,1.8

coremods已经被mods-版本号代替了,也就是说在mods文件夹中新建一个名为1.6.4的文件夹,把核心模组放进去 另外你还玩1.6.4?

网站首页 | 网站地图
All rights reserved Powered by www.rchg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com